Archicad 24-No smoothing with circular and rounded shapes

Archicad 24, D5 1.8, export plugins 0.34
Titan RTX 24go, latest Nvidia Drivers
with columns, form, slab, wall tools, only the facets


Archicad does not work with high polygonal objects, so you can see the edges

Hi there,

We’ve fixed the issue, and I’ll send you an installer via message here. Please try again and let me know if it’s fixed well. Please check your inbox here

azatproject@gmail.com если можно мне тоже отправьте

Hi Jessie,

Could you send us this installer as well. We encountered the same problem.

Thanks in advance,
best Alex

@all, while waiting for a new version of D5 archicad converter , you can use in archicad, the sketchup export or twinmotion (fbx) export
all bugs are gone :sweat_smile: :sweat_smile:
best regards

not all the problems are solved with the skp converter in archicad, for example the displacement looks is really strange

with skp export in archicad displacement bad

whit D5 converter in archicad displacement ok

Hi Alex,

Please kindly check out your Inbox here

Hi Azat,

Please kindly check out your Inbox here

The smooth edge is ok with the 0.35 converter, but the material is bad, ( dark and as i already notified in other post seems the normal is inverted for every curve form and hole in the slab).

0,34 and 0.35 thanks, everything works for me

1 Like
Hello, my d5 render does not work without vpn help, I reinstalled the d5 render

пн, 15 мар. 2021 г. в 13:04, Jessie Huang via D5 RENDER FORUM <d5forumtest@discoursemail.com>:

(Attachment logs.rar is missing)

Hi Jessie
the same problem, but directly from sketchup
could you help me too. The customer is waiting. Otherwise I have to give up like that.

0.3.5 pleas

doesn’t work for me :sleepy:


@sodapop66 @MatSGen Hi, we develop a new build converter as a current workaround, please try this:
D5_Converter_ARCHICAD_test_0.3.6.exe.7z (3.3 MB)

BR,
Oliver

1 Like

Hi Oliver,
Thank for sharing new archicad converter 0.3.6, I’d really hoped that it could solve the problem
i’ve try today and unfortunaly not :sleepy: :sleepy:
see attached D5 renderings




however, I don’t have this problem with enscape 3 or Lumion :sunglasses:


OK, I am really sorry for the inconvenience, but we have no way to repro the issue. We have rolled out 0.3.6 for all clients just now, to see whether the problem is specific.
Btw, could you package the whole project folder then send it to me? my email is ziyin.zhu@d5techs.com
( A sharing link is also ok)
And does the problem happen to this specific file or all files you imported from Archicad? Please try reinstalling the plug-in 0.3.6

Best regards,
Oliver