Channels are disoriented

Almost every render has this problem where channels are not matching.

Hi there,

Could you please send the D5 scene file(the whole folder saved from D5, including drs, asset, model, etc.) to together with the issue description, which can help us reproduce the issue and figure it out.

Thank you

Again the same problem. Am I doing anything wrong or the D5 has some issues? I hope you fix this in 1.9. What can you do even if I send the file. Please fix this asap. Thank you

1 Like

Hi Sohail,

Sorry for the inconvenience, and does this problem remain in 1.9.0? We tried to repro this issue but it did not appear. From your description, it seems happening to all scene files, right?
I would like to know your workflow and where the model comes from. And please send me this scene file and model file for further investigation. My email is
Also, you can Message me on the forum and give me a sharing link.

I will escalate this problem to our team as soon as possible and keep you updated.


Hi Oliver,

I am still using 1.8 version. I use revit then 3dsmax and finally export to D5 render.

Ok, got it, could you share the scene file with me? We will keep it confidential. I am sorry that I cannot repro the issue on our side, therefore it would be good if you could share the file for further investigation.


will you require asset, resource, material folder as well, or just the file in D5 form?

Hi, the scene file is the whole folder which contains the .d5a file. And since you mentioned your workflow is revit+3dsmax+d5, I think it would be better if you can share the model files in revit and 3dsmax, to help us do more tests.


ok, ill email you. Thanks

Hope you have received the files by now. I have sent the link to your email address.

yes, I have downloaded them and will look into them as soon as I can.


Hi Sohail,

Sorry for the late reply. I want to confirm, now the problem is on channel maps or renders?

We did tests on various versions and in different resolutions, but in no case could we repro the issue. What is your video driver?


Have you tried putting AO channel over normal channel and decrease the opacity of AO channel? You will find that the AO channel is slightly cut off from the edges, and not matching with the main image. Try overlaying/ overlapping on top of each other. Please. Thanks

Notice the girl carefully. The AO channel is not matching the main image. And in the full screen mode, you might find chopped AO channel.

The driver i use is the one which Jessie recommended on fb…i guess 46. something…I use RTX 2070 OC.

Do you think the internet speed can be the main cause of this issue?

Again, the same problem…Why is this happening?

Sorry, every render on your PC has the same issue? You can check the video I uploaded under your Facebook post, that I can not repro the issue using your scene file in several versions. Also, that scene file does not contain the camera of the picture you posted.
If the problem happens to more than one scene, then I suggest you recover the default settings on Nvidia control panel. And it would be better if you could share with me another scene file.
At last, please tell me the system version and video driver version number, thanks!

Best regards,