D5 stop opening at 5%?

D5 Render Version: 1.8 PRO
Graphics Card: RTX 3080
Driver Version: 2021 05 18
Issue Description:
Screenshots/Videos Description:
Steps to Reproduce (optional):

Hi!

Any idea to solve this problem? : D5 file stop at 5% at the opening and it’s says on the top - UNSAVED,
:thinking:

Hi Escargo,

Don’t worry. Since the file did not open, the ‘unsaved’ status will not affect the scene file itself. Have you opened the file successfully? Try turning off some other software and leaving more RAM for D5. Besides, how much is the file size?

If the file still cannot open, please follow the below steps to send us logs:
There are two folders named “Logs”.
• C:\Users\your account\AppData(this folder is hidden by default)\Local\d5_immerse\Saved\Logs”
• Installation Directory of D5 Render: “D5 Render\logs”

Please compress them and send them to ziyin.zhu@d5techs.com, which can help us know the issue better.

Regards,
Oliver

1 Like

Thanks Oliver!

Just sent the message with logs,
I restart and turn off all the software but it’s the same problem

Best regards,

Pierre

Dear team D5,

I really hope you can help me to fix the problem?
The model still stop at 5% at the begining…which is very frustrating,
Is it possible to have a positive answer soon, otherwise i have to considered to begin a new model :pensive:

Thanks!,
Pierre

Hi Pierre,
I was also experiencing this issue after migrating a heavy scene to a new workstation.
As an experiment, I left the scene loading overnight and it was ready the next morning. It now saves/loads as normal.
Hopefully this may be a useful work around for now.

Cheers,
Michael

Hi Escargo,

Sorry for the late reply, I have escalated this problem to our tech team, and they want to know whether the problem happens to this specific scene file, and what is your video driver version? Besides, was the scene file once opened successfully before? and what modelling program do you use?

From the logs you sent, it just showed trying to load assets, with no crash error, so we will try to repro and analyze the issue as soon as possible, you can share the scene file with me using a sharing link or via email, or send me private messages on the forum.

Thanks,
Oliver

Hi Pierre,

Sorry for the late reply. We have checked the log, and the issue cause seems that some contents are missing in the d5_immerse folder. The tech team gives the suggestion to reinstall D5 Render using the new install package. Download | D5 Render

You do not need to uninstall the old one, just install a new one to cover it. To back up your local Assets Library, you could navigate to this place:


(also please remember to back up important project files)

Regards,
Oliver

Hi Oliver. I have also same problem. But as you said I have reinstalled D5 . Imported the file, saved the opened file immediately. But when it comes to open it up, it stucks at 5% again.

Hi,
Please fill in the below info:

D5 Render Version:
Graphics Card:
Driver Version:

Besides, we need logs to narrow down the issue cause:
There are two folders named “Logs”.
• C:\Users\your account\AppData(this folder is hidden by default)\Local\d5_immerse\Saved\Logs”
• Installation Directory of D5 Render: “D5 Render\logs”

If possible, can you share with me the scene file for testing?
Sorry for the inconvenience.

Regards,
Oliver

The problem was solved by creating a new folder on C:\D5 and I’ve moved all of the projects there. I don’t know why this happened but It is not working with other folder directories. Thanks for reply.

Maybe other directories are not English?

They were in desktop but not English. I think D5 only supports English letters.