Shadow issue - version 1.9

I switched to 1.9 today, but a strange shadow appears in my final rendered images.
See the image below:
1.8 render :
image
1.9 render:


1.9 viewport :
image
Hope d5 team can fix this bug asap !
( rtx 3090- driver 466.11 )

Here the same. Very noisy shadows!

Hi,

Could you share with me the scene file(the whole folder which has the .drs file)? Please compress it and send me a sharing link, and you could either send me private messages on forum, or to my email ziyin.zhu@d5techs.com

From the picture, it is a new problem I did not see before, have you turned on DLSS and Realtime? Sorry for the inconvenience, but we need the file to check where the shadow and light come from.

Besides, you can try moving the camera a little then rendering again, to see whether the issue remains.

Regards,
Oliver

Hi, could you post a screenshot? If the problem is the same, we may consider it as a hot issue and will give a workaround/solution soon.

please check your inbox

Guys, since I updated to 1.9, all my previous files are completly messed up.

  1. A lot of assets are not the same
  2. Scenes are darker
  3. Contrast is stronger and look clamsy
  4. etc.
  5. etc.

I understand that upgrading sometimes do funny things but this time it is a bit too much.
I need to do some renders from my old files but it’s a pain in the @ss to get all the settings to match with the previous ones.

I feel sad and upset at the same time, causing me a lot of extra work to fix them.
I really hope that in the future, upgrades won’t affect our job this hard.

2 Likes

Having the same problem here. I removed the glass mesh and it helped, but still with some issues.

Hi forizs,

Sorry for that, please check the private message I sent to you. You could download 1.8.1 installer for a current workaround. We will decide to optimize the update method in the future.

Regards,
Oliver

I have the same problème, you have one solution ?

Hi, could you share a screenshot? or more details about those issues?
Thanks in advance.

Hi pabloguercio,

Do you use the render queue or render the picture one by one? Please tell me your driver version and D5 version. Besides, try rendering again without using the render queue.
Is the photo 4k or 2k? If the problem remains, please send the scene file to ziyin.zhu@d5techs.com for further testing.

Regards,
Oliver

Hi Oliver! Sure, it’s the same as the first post here.

This is without the window and glass.

This is with window and glass.

You can see all of those hard shadows on the ceiling and wall.

Hi, from the image, the shadow issue seems related to the Glass settings. Could you please share a screenshot of the parameters of glass, and the wall?
@J{CFMVT%GON%~WP4JJ2@3
I kindly suggest you adjust those parameters above. And if you are using geo&sky system, you could switch to HDRI then see whether the issue remains.

Regards,
Oliver

Besides, you could just remove the glass, then give us a screenshot to compare. Since the first image you posted seems to have different settings from the second one.

If possible, you could share with me the scene file( the whole folder which contains the .drs file.)
Please compress it and send it to ziyin.zhu@d5techs.com

Thanks,
Oliver

Sent you the email. Thank you!