[Video Driver Crashed] After Update to 1.8.0 on video render editor

Dear D5 Team,
After I update to D5 ver 1.8.0… I have an error message while try open video editor [render], I don’t even touch anything after click the upper-right render button. It occured to every file even the empty scene file.

I was using RTX 3070 with the latest driver from the day i sent this message. Driver Version 461.4

Because I have rush days and need it most, so I try to uninstall it and install the previous version 1.7.1, and it work like champ. Please fix it guys, I believe the new version should make a better solution for us.

nb: I also attached the screenshot.

I am getting the same problem, what rendered fine in version 1.7 crashes in version 1.8, when rendering stills, at low-res and hi-res, not even using the video editor. The graphics card is not running out of space, it is running about 4.7gb out of 6gb. Nothing has changed in the file between using the two versions, its the same file. Is this a bug in 1.8 ?

it seems that the latest version may use card memory in a different way? I resized all of the texture maps and this appeared to help the situation. still very strange as this scene worked fine with the previous version

Faced the same issue yesterday many times

Need to be fixed by the team. Small chunk of update would be amazing.

Hi there,

Please try to install the driver verison 45X series, which is much more stable for now.

Please try to install the driver verison 45X series, which is much more stable for now.

Please refer to the reply above. Thank you

Thank you Jessie for your concern. The issue, at least for my specific problem have been fixed by clean install the v 1.8 in new folder. The problem happened after I update 1.7 to 1.8. I don’t know the reasoning but it worked well, at least for now.

Hi Arda,

Glad to know it’s solved. If it happens again, please try to install driver version 45X series.

Thank you