What am I missing

I am trying the App. With an interior scene every thig is too bright. I have the sun off, brightness is just enough to show the materials colors, light intensity is at .1 ( cannot select .05 etc ) , cast shadows is off. I have tried working in an enclosed box in Sketchup. Even so the scene is like daylight. What Have I missed?

Hi, please check whether the Auto exposure is off( it is consistent with SU), and the wall should be modified on both sides. If only one side has material, the light will leak through cracks.

If the problem remains, please share a screenshot here.
Have a nice day~

BR,
Oliver

Hi, please check whether the Auto exposure is off, Where do I find the setting?

please kindly check our user manual

Post-production - Color Adjustment - Exposure
@RLGL