WiFi disconnecting when D5 running

**D5 Render Version: 1.8.1.0285
**Graphics Card: RTX 2070
**Driver Version: NVIDIA studio driver 462.31

**Issue Description: When D5 render and is running, WiFi is disconnecting all the time. When D5 is closed, WiFi connection is stable…I have not possibility to connect my PC via LAN (cable).
I have registered that my WiFi disconnected from time to time (like once or twice a week), but when I tried to use D5 render, downloaded some assets, conection is lost every few minutes or even seconds, sometimes it has problems to connect again. have to close D5 and reconnect.

Anyone experienced similar problem? I have decided to give up on Twinmotion due its stability issues and low render quality and buy D5. But now I don´t know, if D5 is going to work well when I upgrade. This disconnecting is so common, that internet is almost unusable and I have to reconnect wifi almost everytime I load something…

Hope for the help guys…Regards, Martin

Hi, thanks for the feedback. We never saw this problem before, so please help us collect the log then we can investigate the issue. Here is the way:
There are two folders named “Logs”. Please compress them and send them to ziyin.zhu@d5techs.com
• Win C: “%local appdata%\d5_immerse\Saved\Logs”
• Installation Directory of D5 Render: “D5 Render\logs”

Also, we would like to know when the problem happened? Instantly after launching, or when you have opened a file and are trying to download Assets?
Please check your network and turn off the firewall temporarily to test, also turn off any proxy settings or VPN.

Best regards,
Oliver

Hey, thanks for quick answer. I will investigate more, when it is happening and will send You info and logs tommorrow.
Martin

i had similar problem but instead of wifi my screen was flickering )) very strange… reverted back to old driver and the problem gone.

Hi, what version of the driver has the problem? We recommend 457.51.
And if it is possible, you could share logs or repro steps/versions with us.

Have a nice day~
Oliver

the buggy driver was 462* . reverted to 460* and everything got ok

Hey guys, my Wifi disconnecting update…
The issue is when using D5. It starts to disconnect WiFi and somehow screw some of my network settings. WiFi was unusable from yesterday as connection lasted for few minutes until I again reconnected(even if D5 render was not running). I pushed Win 10 to check network problems and it repaired something. WiFi was stable again few hours until I started D5 again. So it definitely has something to do with D5. Now it is already not stable at all.
Anyway I sended email with logs to @Oliver.J so maybe it could be useful for bugtrack.
I did not tried to rollback video driver because I do not know how to do ti through Nvidia Experience which is taking of my driver updates - I did not find any rollback option there.

My solution is 20m LAN cable through 2 other offices and all works well :smiley: I need make cable above ceiling to have my PC wired all the time…llooks like only solution for now.

Hi Martin,

Sorry for the late reply. I did some research about the issue based on your description, and D5 will not run any command to modify your network settings. The most possible cause is that D5 was banned by your company’s firewall or the network operators. To better narrow down the issue cause, you may need to open D5 in another PC but using the same Wifi, then see the result.

Also, we will keep investigating the issue from the log, and I will inform you once any related update comes out.

Best regards,
Oliver

Hi, thank You for reply and trying to solve the issue. I will stick to cable when needed for now and soon will make my PC wired all the time and not use WiFi, which is anyway much better solution.
I already bought D5 so You have me on board anyway :smiley:
Regards from Czech Republic, Martin